Couldn't load MultiLayerModel dependency: drpmedieval:lantern_solid#inventory #25


  • TEXTURE/MODEL
  • BUG
  • BLOCK
  • CLIENT
Closed
  • ProsperCraft created this issue Mar 17, 2018

    Look at the end of the log, there are many errors.

     

     

    [09:15:23] [main/ERROR] [FML]: Couldn't load MultiLayerModel dependency: drpmedieval:lantern_solid#inventory net.minecraftforge.client.model.ModelLoaderRegistry$LoaderException: Exception loading model drpmedieval:lantern_solid#inventory with loader VariantLoader.INSTANCE, skipping at net.minecraftforge.client.model.ModelLoaderRegistry.getModel(ModelLoaderRegistry.java:153) ~[ModelLoaderRegistry.class:?]

  • ProsperCraft added a tag BUG Mar 17, 2018
  • JTK222 added the tags BLOCK CLIENT TEXTURE/MODEL Apr 23, 2018
  • JTK222 closed issue Jul 28, 2018
  • JTK222 posted a comment Jul 28, 2018

    This error doesn't seem to appear anymore, seems to have been a Forge specific issue.


To post a comment, please login or register a new account.