Excore

Lib + API required by all my mods to run.

Currently, not required by:

-versions of mods for minecraft 1.7.10 released before 26.07.2015

-versions of mods for minecraft 1.8 released before 5.10.2015

Dev versions can be found on github.

 

All my mods can be found in my mod's hub on MCF.


Comments

  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes

About This Project

  • Project ID
    233180
  • Created
    Jul 26, 2015
  • Last Released File
    Mar 5, 2018
  • Total Downloads
    1,471,012
  • License

Categories

Members