Janus Compatibility Library

THIS MOD IS DEPRECATED


 

Install this mod only if it is required by another one. This does nothing by itself.

 

What it does:

  • It enables me to run my mod across multiple minecraft versions with little to no effort 

 

What it does NOT:

  • It doesn't magically port random mods to new versions
  • It doesn't port mods to pre-1.10
  • It doesn't automatically grant any kind of compatibility with other mods

 

What mods is it used for?

  • Only one, Extra Alchemy, only on version 0.3.4. Following versions do not depend on this anymore

 


Thanks to McJty (aka the mod-maker AI) for creating CompatLayer, on which this mod is kinda based. I freely used the same method/field/class names for compatibility reasons with my existing code, which was based on CL

Comments

Posts Quoted:
Reply
Clear All Quotes

About This Project

  • Project ID
    269699
  • Created
    Jun 12, 2017
  • Last Released File
    Jun 12, 2017
  • Total Downloads
    7,090
  • License

Categories

Members