Issue using with Jmap 5.5.3 Client Side connecting to a server. #1


Open
  • Kane_Hart created this issue Jan 11, 2019

    At first I removed it from the server as it's not a server mod. So I thought was something else acting up with Jmap but in the end it actually seem to be the client side defaults causing the issue. Once I removed it then she worked fine.

     

    Seems to screw up some how the versioning to thinking I'm connecting with jmap 1.12-0.0.2 instead of 5.5.2 or higher.

     

    Client side:

    [12:47:22] [Client thread/INFO] [net.minecraft.client.multiplayer.GuiConnecting]: Connecting to s2.stonelegion.com, 2002<br />[12:47:24] [Netty Client IO #0/INFO] [FML]: Server protocol version 2<br />[12:47:24] [Netty Client IO #0/INFO] [FML]: Unexpected packet during modded negotiation - assuming vanilla or keepalives : net.minecraft.network.play.server.SPacketDisconnect

     

     

    Server Side:

    [17:47:24] [Netty Epoll Server IO #1/INFO] [journeymap]: Version Mismatch need 5.5.2 or higher. Current version attempt -&gt; 1.12-0.0.2<br />[17:47:24] [Netty Epoll Server IO #1/INFO] [FML]: Rejecting connection CLIENT: JourneyMap: Failed mod's custom NetworkCheckHandler FMLMod:journeymap{1.12.2-5.5.3}<br />[17:47:24] [Netty Epoll Server IO #1/ERROR] [FML]: Network Disconnect: Server Mod rejections:<br />JourneyMap: Failed mod's custom NetworkCheckHandler FMLMod:journeymap{1.12.2-5.5.3}<br />[17:47:24] [Server thread/INFO] [minecraft/NetHandlerPlayServer]: Kane_Hart lost connection: Server Mod rejections:<br />JourneyMap: Failed mod's custom NetworkCheckHandler FMLMod:journeymap{1.12.2-5.5.3}

     

  • NillerMedDild posted a comment Feb 25, 2019

    Any update on this issue? :)


To post a comment, please login or register a new account.