modchu_modchulib

This Mod is an essential API for Mod produced by me.
I can not do anything with this Mod alone.
Please introduce another Mod that needs this Mod.

 

Mod that needs this Mod

[PlayerFormLittleMaid]

[DefaultModelSet]

[modelSet]

[PlayerFormLittleMaidFML]

[HamsterUnofficial]

[ResurrectionFeather]

[RidingIndicatingRod]

[ActionIndicating]

 

This mods support version

1.5.2, 1.6.2, 1.6.4, 1.7.2, 1.7.10

1.8, 1.8.9, 1.9, 1.9.4, 1.10, 1.10.2

1.11, 1.11.2, 1.12, 1.12.1, 1.12.2

 

I am Japanese.

I am not good at English.
I am using machine translation.

Support will be done only in Japan forum.

URL[http://forum.minecraftuser.jp/viewtopic.php?f=13&t=2073]

 


Comments

Posts Quoted:
Reply
Clear All Quotes

About This Project

  • Project ID
    270560
  • Created
    Jun 23, 2017
  • Last Released File
    Jan 17, 2018
  • Total Downloads
    17,644
  • License

Categories

Members